Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
DB0AIS auf Wires-X umgestellt und Status-Seite
#1
Information 
Hallo zusammen,

ich habe DB0AIS in Mörfelden-Walldorf JN49HX jetzt eine Wires-X Anbindung spendiert. Der DV4mini mit dem Raspberry Pi2 lief nicht so stabil wie ich mir das gewünscht hatte. Zum Einsatz kommt aktuell ein alter ITX-Atom-PC, der sich aber bisher gut macht.

Node-Nummer: #31005

Da es noch keinen Mitteldeutschen Raum gibt, habe ich meinen Raum "DL-Rhein-Main" genannt, vielleicht kommen da ja noch ein paar Relais zusammen.

Raum-Nummer: #41005

Des weiteren habe ich bei DB0AIS eine Status-Seite programmiert, die einige Wires-X Informationen klar und übersichtlich darstellt.

http://db0ais.de/status

Die .NET Software kann auf dem Wires-X PC direkt mit laufen. Ich habe dazu eine Doku erstellt, den Link findet Ihr gan unten auf der Status Seite.

vy 73 Jochen, DG3FBL
vy 73 Jochen, DG3FBL


DB0AIS: DR-1 mit HRI-200
DB0AIS-Node: FTM-100 mit HRI-200
DG3FBL: FT1DE, FTM-400, FT-991, FTM-100
Zitieren
#2
Moin....

oh, das schaut ja schick aus. Da das Handling nur mittels Funkgerät nicht sehr selbsterklärend ist, habe ich auf der Homepage die Livedraufsicht auf das Bild des HRI-200 über VNC eingebaut. Aber das Javascript ist schick, das werde ich bei mir einbauen. Tolle Sache.....

mfg Iwo
DR-1x/HRI-200/Win10 -> DB0BRO-2mtr  145.5750 MHz
DR-1x/HRI-200/Win10 -> DB0BRO-70cm 439.0375 MHz - FTM-100DE -> Pilot-QRG 144,9250 MHz
FTM-400XDE/FTM-400DE/FT-2D/FT-70D/FT-3D

https://www.DB0BRO.de
Zitieren
#3
Hallo Iwo,

das Javascript ist ja nur zur Einbindung in meine Seite. Das kleine Programm von mir erzeugt erstmal nur Text und HTML Formatierung.

Sollte aber in meinem Wiki-Eintrag zum Programm erklärt sein.

Gruß Jochen
vy 73 Jochen, DG3FBL


DB0AIS: DR-1 mit HRI-200
DB0AIS-Node: FTM-100 mit HRI-200
DG3FBL: FT1DE, FTM-400, FT-991, FTM-100
Zitieren
#4
Hast du gut gemacht, sieht wirklich gut aus!

73 aus Zürich
Zitieren
#5
Moin...

wo bekomme ich denn den Wiresx Webserver her? In der Wires-x Software wird ausser Port Check und PlugIns kein Download angeboten.

tnx4inf Iwo
DR-1x/HRI-200/Win10 -> DB0BRO-2mtr  145.5750 MHz
DR-1x/HRI-200/Win10 -> DB0BRO-70cm 439.0375 MHz - FTM-100DE -> Pilot-QRG 144,9250 MHz
FTM-400XDE/FTM-400DE/FT-2D/FT-70D/FT-3D

https://www.DB0BRO.de
Zitieren
#6
Über die Wires-X "Software -> Tools -> Plugin set" muss man mit "Add" den WIRES Web-Server hinzufügen. Dann noch Konfigurieren und Passwort vergeben wenn nicht schon im Hauptprogramm geschehen.
   
   
   
   
vy 73 Jochen, DG3FBL


DB0AIS: DR-1 mit HRI-200
DB0AIS-Node: FTM-100 mit HRI-200
DG3FBL: FT1DE, FTM-400, FT-991, FTM-100
Zitieren
#7
Jop, da habe ich auch schon ins Leer gegriffen: wo kommt die .dll her?
DR-1x/HRI-200/Win10 -> DB0BRO-2mtr  145.5750 MHz
DR-1x/HRI-200/Win10 -> DB0BRO-70cm 439.0375 MHz - FTM-100DE -> Pilot-QRG 144,9250 MHz
FTM-400XDE/FTM-400DE/FT-2D/FT-70D/FT-3D

https://www.DB0BRO.de
Zitieren
#8
von der aktuellen Wires-X Software. Bei mir läuft die 1.1.2.0

Ich stelle die Datei mal hier zur Verfügung:
http://download.sonnabend.it/WiresWeb.dll
vy 73 Jochen, DG3FBL


DB0AIS: DR-1 mit HRI-200
DB0AIS-Node: FTM-100 mit HRI-200
DG3FBL: FT1DE, FTM-400, FT-991, FTM-100
Zitieren
#9
Warum auch immer, bei meinen beiden 1.1.2.0-Instalationen ist keine .dll kopiert worden. Ich habe auch bei dem WiRESMon nachgesehen, auch da ist diese .dll nicht drinnen.

Dann werde ich mal weiter installieren. ;-)
DR-1x/HRI-200/Win10 -> DB0BRO-2mtr  145.5750 MHz
DR-1x/HRI-200/Win10 -> DB0BRO-70cm 439.0375 MHz - FTM-100DE -> Pilot-QRG 144,9250 MHz
FTM-400XDE/FTM-400DE/FT-2D/FT-70D/FT-3D

https://www.DB0BRO.de
Zitieren
#10
Thumbs Up 
TOP-Projekt Jochen, Daumen hoch!!

73
Stefan DC7DS
Stefan aus Passau - DOK U11
FTM-100 | FT-1DE | DR-1X DB0PAS 70cm - Koppelung per dv4mini+Asterisk/app_rpt (Echolink, HAMNET VoIP)
Zitieren
#11
Freut mich wenn es jemandem Gefällt Smile 

Die nächste Version hat dann die Erweiterung, das eine automatische Reichweitenkarte generiert wird.
Ist bei DB0AIS schon im test und wird zum Wochenende dokumentiert und per Update zur Verfügung gestellt.

http://db0ais.de/area

73 Jochen
vy 73 Jochen, DG3FBL


DB0AIS: DR-1 mit HRI-200
DB0AIS-Node: FTM-100 mit HRI-200
DG3FBL: FT1DE, FTM-400, FT-991, FTM-100
Zitieren
#12
ich bin ein großer Fan solcher Status-Übersichten, wir haben an DB0PAS eine umfangreiche Statusseite für HAMNET-VoIP, D-Star, C4FM, mumble und Teamtalk:

http://44.225.43.132/

Leider kriegt man aus dem Setup DV4mini+C4FM/ Control Panel nicht viel Infos raus. Das was geht, zeigt 

http://44.225.43.135/dv4mini.php

aber im Prinzip sind das nur Connect / Disconnect Meldungen und Infos über Reflector-Wechsel. Leider werden da nichtmal die über HF gehörten Calls geloggt. Evtl. bauen wir deshalb noch einen MMDVM dazu, der in RX-only Modus Calls loggt und GPS-Daten in Richtung APRS-Netzwerk sendet.

73
Stefan DC7DS
Stefan aus Passau - DOK U11
FTM-100 | FT-1DE | DR-1X DB0PAS 70cm - Koppelung per dv4mini+Asterisk/app_rpt (Echolink, HAMNET VoIP)
Zitieren
#13
So, es funktioniert, nach dem die Installation etwas rumgezickt hat auf dem W10-PC. Was nicht passt, das Bild wird nicht mit hochgeladen. Das bleibt ja auf dem WiRES-X-PC und ist nicht auf dem Server.
Das wäre also noch erweiterbar: Das Bild in ein separates Verzeichnis mit hochladen.

73 de Iwo
DR-1x/HRI-200/Win10 -> DB0BRO-2mtr  145.5750 MHz
DR-1x/HRI-200/Win10 -> DB0BRO-70cm 439.0375 MHz - FTM-100DE -> Pilot-QRG 144,9250 MHz
FTM-400XDE/FTM-400DE/FT-2D/FT-70D/FT-3D

https://www.DB0BRO.de
Zitieren
#14
Hm, doch das Bild hochladen sollte schon gehen, aber da muss auf dem Server der Ordner "pictures" da sein. Das ist aktuell nicht variabel.

Und in der INI braucht es noch die Ergänzung unter [HTML] wie es in der Doku steht.

Was gab es für Probleme mit Windows 10 ? Bei mir ging das so, aber da ich ja die Entwicklungsumgebung drauf habe mag das da anders sein.

Gruß Jochen
vy 73 Jochen, DG3FBL


DB0AIS: DR-1 mit HRI-200
DB0AIS-Node: FTM-100 mit HRI-200
DG3FBL: FT1DE, FTM-400, FT-991, FTM-100
Zitieren
#15
Okay, das mit dem pictures Verzeichnis habe ich nicht gelesen in der Anleitung. Mal schau'n, ob das Bild jetzt mit oben ist. Ich hatte Probleme mit dem Anlegen des Verzeichnisses mit der ini. Da kam eine Fehlermeldung, die ich nicht wegbekam.

   

   

73 de Iwo
DR-1x/HRI-200/Win10 -> DB0BRO-2mtr  145.5750 MHz
DR-1x/HRI-200/Win10 -> DB0BRO-70cm 439.0375 MHz - FTM-100DE -> Pilot-QRG 144,9250 MHz
FTM-400XDE/FTM-400DE/FT-2D/FT-70D/FT-3D

https://www.DB0BRO.de
Zitieren
#16
Thumbs Up 
funktioniert mit Bild ..... super Sache
DR-1x/HRI-200/Win10 -> DB0BRO-2mtr  145.5750 MHz
DR-1x/HRI-200/Win10 -> DB0BRO-70cm 439.0375 MHz - FTM-100DE -> Pilot-QRG 144,9250 MHz
FTM-400XDE/FTM-400DE/FT-2D/FT-70D/FT-3D

https://www.DB0BRO.de
Zitieren
#17
Am Wochenende gibt es eine neue Version, die bekommt eine Änderung bei den Namen der HTML Dateien. Ich werde das entsprechend dokumentieren.

@Iwo: Der Pfad ist merkwürdig, ich muss das auf einem leeren Windows 10 mal nachstelllen. Danke!

73 Jochen
vy 73 Jochen, DG3FBL


DB0AIS: DR-1 mit HRI-200
DB0AIS-Node: FTM-100 mit HRI-200
DG3FBL: FT1DE, FTM-400, FT-991, FTM-100
Zitieren
#18
Ich finde die Lösung von Jochen toll.

Gestern habe ich mich daran gewagt und die Software bei mir installiert.

Zwei Probleme, die ich nicht beheben konnte:

Die Entfernungsauswertung der Stationen zeigt falsche Werte.
Ich habe zum Relais 4,2 km, angezeigt werden 14609 km.
Die eingetragenen Koordinaten mit Latitude=52.5349332 und Longitude=13.4844013 scheinen mir richtig zu sein.
Wie kommt es zu dieser fehlerhaften Auswertung?

Die Wires-X Verbindung wird mit unknown ausgewertet und die QSL-Bilder der Gegenstation sehe ich nicht.
Sie stehen im WiresxA Pfad unter Config. was ich komisch finde.

Kann mir jemand auf die Sprünge helfen?
73 Uli
Sysop des Forums
QRV und Sysop bei : DB0BLO (C4FM/FM - 438,800 MHz), DB0BLO ( SVXLink 48880 - 439,275 MHz),DM0TT (Multimode DMR+C4FM 49,0875 MHz)


Zitieren
#19
(07.11.2016, 09:38)DL8RO schrieb: Die Entfernungsauswertung der Stationen zeigt falsche Werte.
Ich habe zum Relais 4,2 km, angezeigt werden 14609 km.
Die eingetragenen Koordinaten mit Latitude=52.5349332 und Longitude=13.4844013 scheinen mir richtig zu sein.
Wie kommt es zu dieser fehlerhaften Auswertung?
Hallo Uli,

versuche doch bitte mal statt "." ein "," in den Koordinaten. Ich glaube daran könnte es liegen.

73 Jochen
vy 73 Jochen, DG3FBL


DB0AIS: DR-1 mit HRI-200
DB0AIS-Node: FTM-100 mit HRI-200
DG3FBL: FT1DE, FTM-400, FT-991, FTM-100
Zitieren
#20
(07.11.2016, 09:38)DL8RO schrieb: Die Wires-X Verbindung wird mit unknown ausgewertet und die QSL-Bilder der Gegenstation sehe ich nicht.
Sie stehen im WiresxA Pfad unter Config. was ich komisch finde.
Hi Uli,

der Status kommt nur wenn ich auf den Wires-X internen Webserver nicht zugreigen kann. Hast Du das Plugin WIRES WebServer in der Wires-X Software aktiviert und mit Passwort versehen?

73 Jochen
vy 73 Jochen, DG3FBL


DB0AIS: DR-1 mit HRI-200
DB0AIS-Node: FTM-100 mit HRI-200
DG3FBL: FT1DE, FTM-400, FT-991, FTM-100
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste