Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
DR-1XE Relais+HRI-200 Problem
#1
Hallo liebe Relaisbetreiber,

wir haben hier mit DB0UK folgendes Problem:

- DB0UK läuft im AMS modus mit FM/C4FM stabil mit CTCSS 94.8
- Wir haben einen PC mit Wires-X und einem HR-200 daran gehängt
- Mit Wires-X läuft das Ganze stabil, bis... (s.u.)
- Auf dem PC laufen Skripte, die den PC automatisch 1x am Tag neustarten
- Der GSM-Router inkl. VPN-Zugang wird durch eine Zeitschaltuhr gesteuert.

Dieses Setup erlaubt uns einen stabilen Betrieb, der mit einem FT-100
wochenlang getestet wurde.

Sobald aber das HRI-200 am DR-1XE hängt, geht alles gut, bis das
Relais unvermttelt auf Dauersendung mit einem unmodulierten Träger
ohne CTCSS geht. Es ist dann natürlich nicht mehr remote abschaltbar.

Durch kurzes Aus- und Einschalten des DR-1XE ist alles wieder ok,
Wires-X funktioniert auch wieder, bis nach ca. 10 Minuten wieder der
o.g. Träger ausgesendet wird.

Wir haben natürlich alles wieder abgebaut und das Relais läuft jetzt wieder,
wie schon 2 Jahre vorher, stabil und problemlos.

Ich weiß aus dem Netz, dem Forum und von Berichten anderer OM,
daß so etwas vorkommt und es scheinbar keine Lösung dafür gibt.

Da die Berichte meistens aus 2016 stammen, hier meine Bitte:

Wenn jemand inzwischen eine Lösung für o.g. Problem kennt, bitte mitteilen an:
dh2id@darc.de und hier im Forum.

Vy 73,

Alex - DH2ID
Relaisverantwortlicher DB0UK
stellv. OVV A07 Karlsruhe
Zitieren
#2
Das gleiche Problem hatten wir auch.

Wir haben einfach mal ein anderes DR1 drangemacht. Dieses wurde schon mit der neuen Firmware gekauft und der Fehler so wie ihr ihn habt war weg. DB0VP Funktioniert jetzt so wie es funktionieren soll und das immer noch.

Das andere, dass davor dran war, haben wir jetzt normal laufen (DB0EP) ohne WiresX.

Nun meine Vermutung..... Habt ihr es, wie wir, bei Wimo updaten lassen? Dann liegt es auf der Hand. Es wurde einfach nicht richtig geupdatet.

Wir müssen unseres auch nochmal zu Wimo oder wo anders hin bringen wenn es nicht mit(wie geplant) mit Zello läuft.

Aber nur eine Vermutung.....


73 de DL5IAH  DB0VP/DB0EP
[-] Folgendes 1 Mitglied gefällt dl5iah's Beitrag:
  • DH2ID (12-16-2018)
Zitieren
#3
(15.12.2018, 22:29)dl5iah schrieb: Re Das gleiche Problem hatten wir auch....

Danke für die Info, die uns sehr weiterhilft. Wir werden den Repeater Anfang nächsten Jahres mal durchchecken
und ggf. die FW updaten lassen.  Smile

Vy 73 und schöne Weihnachtszeit,

Alex - DH2ID
Zitieren
#4
Dieser Fehler tritt nach wie vor auch mit neuster Firmware auf. Hatte ich letzte Woche erst wieder. Da hilft nur Putzfrauenreset am DR-1x.
DR-1x/HRI-200/Win10 -> DB0BRO-2mtr  145.5750 MHz [running]
DR-1x/HRI-200/Win10 -> DB0BRO-70cm 439.0375 MHz [running] (Pilot-QRG 144,9250 MHz)
FTM-400XDE/FTM-400DE/FTM-100DE/FT-2D/FT-70D

https://www.DB0BRO.de
[-] Folgendes 1 Mitglied gefällt DG0CBP's Beitrag:
  • DH2ID (12-17-2018)
Zitieren
#5
Fehlerhaftes up date von 1.00x auf 1.10x

73 de Manuel, DH1VO
[-] Folgendes 1 Mitglied gefällt DH1VO's Beitrag:
  • DH2ID (12-17-2018)
Zitieren
#6
(16.12.2018, 22:07)DH1VO schrieb: ...Fehlerhaftes up date von 1.00x auf 1.10x

Wir haben das Relais vor 2016 mit der damals neuesten FW gekauft und nie upgedatet.

Ich habe ein Foto vom April 2016 gefunden, auf dem zu sehen ist, daß wir die Firmware 1.1.0D drauf
haben, also müssen wir wohl oder übel auf 1.1.0Q updaten!  Idea  Hoffentlich löst das unser Problem.  Smile

Vy 73 und danke Allen für die Info,Alex - DH2ID
Zitieren
#7
Thumbs Up 
(16.12.2018, 21:37)DG0CBP schrieb: ... Dieser Fehler tritt nach wie vor auch mit neuster Firmware auf. Hatte ich letzte Woche erst wieder. Da hilft nur Putzfrauenreset am DR-1x.

Danke für die Info, Björn! Was für eine FW-Version habt Ihr denn drauf? 1.1.0Q wäre die neueste laut YAESU-Webseite.
Wir haben noch 1.1.0D drauf und müssen updaten. Idea  Zum Glück habe ich noch ein Foto vom April 2016, auf dem die FW-
Version zu sehen ist....  Big Grin 

Vy 73 und frohe Festtage, Alex - DH2ID


Angehängte Dateien Thumbnail(s)
   
Zitieren
#8
Ich weis nicht mehr genau wann die ersten DR1 aus Japan mit der 1.10D ausgeliefert wurden. Einige Händler haben auch den Lagerbestand selbst auf 1.10D hochgesetzt. Ob die 1.10D richtig aufgespielt wurde siehst Du wenn z.B. im Menü alle neuen Funktionen die mit 1.10D gekommen sind vorhanden sind. Wenn dem so ist solltest Du das Update auf die 1.10Q machen. Wurde das 1.10D Update nicht vollständig gemacht muss der Vorgang wiederholt werden. 

73 de Manuel, DH1VO
[-] Folgende 2 Mitglieder gefällt DH1VO's Beitrag:
  • dl5iah (12-17-2018), DH2ID (12-17-2018)
Zitieren
#9
Sri, lange nicht im Forum gewesen.
Die unmodulierten "Hänger" kommen mit jeder bisher installierten Firmware. Wenn auch mit der aktuellen FW gefühlt alle halbe Jahre einmal vor. Das klingt zwar gut, kommt aber nach Murphy dann, wenn man es gerade nicht braucht.

73 de Iwo DG0CBP

WIRES-X.EXE 1.4.2.0 WIRES-X Application
I/F-Box Firmware Version A 1.01 2015.01.22 WIRES-X I/F box(HRI-200) CPU Firmware
WIRES-X Setting dialog box DLL 1.4.2.0 WIRES-X Setting dialog box Dynamic Link Library
WIRES-X Command DLL 1.4.2.0 WIRES-X Command Dynamic Link Library
DialogBox control Dynamic Link Library 1.4.2.0 DialogBox control Dynamic Link Library
WIRES-X News Management DLL 1.4.2.0 WIRES-X News Management Dynamic Link Library
WIRES-X Access Management DLL 1.4.2.0 WIRES-X Node Access Management Dynamic Link Library
WIRES-X Data Management DLL 1.4.2.0 WIRES-X Data Management Dynamic Link Library
YAESU Digital transceiver controller 1.4.2.0 YAESU Digital transceiver controller Dynamic Link Library
YAESU Router UPNP entry tool : RouterCntl.dll 1.4.2.0 Router UPNP entry tool
PNG Image Convert DLL 1.1.1.0 PNG Image Convert Dynamic Link Library
WIRES-X WEB Server I/F 1.2.2.0 WIRES-X WEB Server I/F Dynamic Link Library
DR-1x/HRI-200/Win10 -> DB0BRO-2mtr  145.5750 MHz [running]
DR-1x/HRI-200/Win10 -> DB0BRO-70cm 439.0375 MHz [running] (Pilot-QRG 144,9250 MHz)
FTM-400XDE/FTM-400DE/FTM-100DE/FT-2D/FT-70D

https://www.DB0BRO.de
[-] Folgendes 1 Mitglied gefällt DG0CBP's Beitrag:
  • DH2ID (02-11-2019)
Zitieren
#10
Danke für die Antwort, Iwo.
Wir müssen mal sehen, was wir machen. 
Zuerst mal die FW auf den neuen Stand bringen,
dann das Relais testen....
Vy 73, Alex - DH2ID
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste